Dragged, Dropped, & Can't Read



Results 1 to 3 of 3
  1. #1
    Oliver sidekickdecoy's Avatar
    Join Date
    Mar 2011
    Posts
    2

    Default Dragged, Dropped, & Can't Read

    Hello everyone,
    I'm a new nook user (Got it for my birthday last week AKA LOVE my girlfriend) and I've encountered a problem that I didn't see here in the forums while I was trolling them.

    I've bought a couple of books from BN.com, downloaded them, and then did as I was supposed to (Or think I did) and dragged the files into the "my documents" folder of my nook. They show up on my nook, title and all, but when I click to read the book it displays the following:

    Cannot open book - unsupported file type

    Slightly frustrating to say the least. The only reason I'm using the USB is because I don't have a wireless internet connection and I don't want to have to travel out of the house every time I want to download a book. Any help would be greatly appreciated.

  2. Remove Advertisements
    B&N Nook Forum
    Advertisements
     

  3. #2
    Oliver sidekickdecoy's Avatar
    Join Date
    Mar 2011
    Posts
    2

    Default Re: Dragged, Dropped, & Can't Read

    Never mind, I've got it sorted out due to this post here:

    Quote Originally Posted by wellread
    Someone was having problems sideloading a book with this extension after 1.5 firmware update and I think I found a work around on another site. Have copied as it was posted. BTW the original poster tried the suggestion and it worked for them.

    "They are the eBooks saved as epub files that I have been downloading for a while. The one book I have has the filename of 9781400076291-ePub.v1.epub . . . . I have four of these same file types and they all worked when I sideloaded them into the My Documents with v1.4 software. I can view the item details which will give the correct title and information however when I try to read the book it will say "File type unsupported" . . . and the files with the -ePub.v1.epub will not load into the "My B&N Library" section without Wi-Fi."

    Answer--------------------------------------------------------------------------------

    Try removing the dot between "epub" and "v1". More than one dot in a filename is usually not a good idea. The Nook probably thinks your book has the file extension "v1.epub" instead of "epub".

  4. #3
    Mad Hatter
    Join Date
    Feb 2010
    Posts
    5,905

    Default Re: Dragged, Dropped, & Can't Read

    @ sidekickdecoy: Welcome to NOOKBOARDS and thanks for reporting back as well as reminding us of some good info!



    Donna

Similar Threads

  1. How do you read?
    By Nick Wastnage in forum Reading nook
    Replies: 7
    Last Post: 12-23-2012, 05:30 PM
  2. Replies: 0
    Last Post: 06-02-2011, 03:41 PM
  3. Has anyone read...
    By zeebareader in forum Reading nook
    Replies: 0
    Last Post: 04-18-2011, 11:42 AM
  4. $1.00 Read
    By SeaShorePress in forum Free Books, Promotions, and Contests
    Replies: 0
    Last Post: 03-26-2011, 05:58 PM
  5. anyone read any of these?
    By RagdollvX in forum Reading nook
    Replies: 19
    Last Post: 06-25-2010, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.0