Can't open my library?



Results 1 to 2 of 2
  1. #1
    audioblood
    Guest

    Default Can't open my library?

    So I've had quite a day with my nook, but they seemed to have resolved themselves, so I happily went about my business and bought a book at barnesandnoble.com

    however, when I try to open my library (you know, to read my new book) the "checking for new content" message flickers for a few seconds... and then it goes back to the wallpaper, and doesn't actually go to my library.

    I tried to resetting the nook by shutting it down and holding the button for 20 seconds and then rebooting it, but that didnt seem to help... any ideas?

    Thanks.

  2. Remove Advertisements
    B&N Nook Forum
    Advertisements
     

  3. #2
    Tiny Tim
    Join Date
    Apr 2010
    Posts
    12

    Default Re: Can't open my library?

    Sounds like you may have gotten a corrupted file either by sideloading something or a book in your library.

    If you haven't tried Unregistering/Reregistering yet I would attempt that before the steps below.

    To fix this issue if it is a corrupted file and your not sure which one:

    1.) Hook your nook to your PC/Mac.

    2.) Navigate to the new drive that appears labeled nook drive.

    3.) Once in the nook drive you should see various folders one of which is called "my B&N downloads" open this folder.

    4.) Delete the contents of this folder.

    5.) Once you have deleted the contents of the folder right click on the drive icon and select unmount/eject then remove your device from your PC/Mac.

    6.) Turn on or wake up your nook and navigate to My Library and select "Check for new BN content" this should process and re download all of your eBooks from your on line bn account.

    If you sideloaded stuff into your My Documents folder on the device go ahead and pull those off and save to your computer while doing the above steps. Remember when adding removing files from your my documents folder the device may not always update immediately especially if the directory is corrupted so if you do have to remove stuff from your My Documents folder its always best just to power cycle your device to force it to update itself as to what files are where.

    If none of the above steps work for you then another option would be to use the Factory Fall Back option to restore your device to a previous point. To do this you would go to Settings>Device>Reset to factory settings.



    ~Shadow

Similar Threads

  1. nook color: can't open transferred library books
    By Paul-NYS in forum nook Discussions
    Replies: 1
    Last Post: 07-26-2012, 04:03 PM
  2. Upgraded to 1.4.1 and Now Library Books will Not Open!
    By ShmilyNMe in forum nook color/tablet
    Replies: 0
    Last Post: 02-12-2012, 11:33 PM
  3. Help-Unable to open library epub books on nook
    By mdalton in forum simple touch
    Replies: 1
    Last Post: 09-18-2011, 07:32 PM
  4. getting library books to open with nook
    By qazpoker in forum nook color/tablet
    Replies: 2
    Last Post: 12-13-2010, 09:23 AM
  5. Can't open epub library book
    By dragonwood in forum nook color/tablet
    Replies: 3
    Last Post: 12-10-2010, 03:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.0