SoftRoot 1.0 not Working?



Results 1 to 4 of 4
  1. #1
    Puck
    Join Date
    Jun 2010
    Location
    Alaska
    Posts
    366

    Default SoftRoot 1.0 not Working?

    So I've softrooted many many times now and for some reason I can't seem to revert back to 1.0 with the latest instructions and file. I loaded the signed_bravo_update.dat to my Nook root, ejected and nothing happened. Anyone seen this?

    Funny, I just replied someone's thread on this and I can't seem to find it anymore.
    Now Reading - Riptide - Douglas Preston & Lincoln Child
    Goodreads User koolkat67

  2. Remove Advertisements
    B&N Nook Forum
    Advertisements
     

  3. #2
    Puck Atomix's Avatar
    Join Date
    Jun 2010
    Posts
    259

    Default Re: SoftRoot 1.0 not Working?

    make sure it's on nook's main drive and not sd-card
    then you can try deleting it and copying it over again
    also try restarting, sometimes it doesn't check for new content immediately after uploading
    Check the nooklet I created: http://nookdevs.com/Nooklet_applications
    (Hangman and currency converter).
    Hope you like it!

  4. #3
    Puck
    Join Date
    Jun 2010
    Location
    Alaska
    Posts
    366

    Default Re: SoftRoot 1.0 not Working?

    did it all...rebooted several times...even found some old dat files...tried to go back into the B&N home screen. the only thing I've done different in the past is physically not have an SD card in the Nook....I'm gonna try that next.
    Now Reading - Riptide - Douglas Preston & Lincoln Child
    Goodreads User koolkat67

  5. Remove Advertisements
    B&N Nook Forum
    Advertisements
     

  6. #4
    Puck
    Join Date
    Jun 2010
    Location
    Alaska
    Posts
    366

    Default Re: SoftRoot 1.0 not Working?

    well that didn't work...even tried to be in B&N Home this time and recopied over the file. Nothing is happening. Funny thing is the advice you're giving me is the same advice I gave someone else with the same problem just a couple of days ago...lol.
    Now Reading - Riptide - Douglas Preston & Lincoln Child
    Goodreads User koolkat67

Similar Threads

  1. Is PubIt working?
    By shavens in forum Author nook
    Replies: 0
    Last Post: 03-02-2011, 05:13 PM
  2. Softroot not working
    By lennon in forum original nook
    Replies: 7
    Last Post: 11-18-2010, 09:02 PM
  3. ADE not working for me tonight....
    By Blazesyth in forum nook Discussions
    Replies: 9
    Last Post: 08-10-2010, 08:18 PM
  4. Lookup not working
    By fls in forum original nook
    Replies: 3
    Last Post: 04-15-2010, 08:46 PM
  5. Adobe's FAQ on working with B&N
    By rachel in forum nook Discussions
    Replies: 0
    Last Post: 12-06-2009, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.0